Official GIGABYTE Forum

Gigabyte X79-UD3 + Patriot PXQ316G1866ELQK

Gigabyte X79-UD3 + Patriot PXQ316G1866ELQK
« on: March 14, 2012, 10:56:53 am »
I have just assembled my new PC:
- mainboard: Gigabyte X79-UD3 (bios version F9)
- cpu: i7 3820
- memory: Patriot Viper Xtreme Series, Division 4 Edition DDR3 16GB (4 x 4GB) 1866MHz PXQ316G1866ELQK
-PSU - Be-quite dark power 1200W
- MSI Gf 560Ti

And I have problems with memory.

When I turn on XMP profile in bios I got random bsod and stress test software fails (Prime95, super-pi, intelburntest)
When I turn off XMP and use standard settings (666MHz, 9-9-11-24) tests don't fail and system is stable.

Run memtest+ for about 9h and there where no memory errors.

Using XMP profile + DRAM voltage at 1.75 seems to work.

Is it save or should I try different voltage settings?

System is not OC.

absic

  • *
  • 5786
  • 525
  • Never give up; Never surrender!
    • Bandcamp
Re: Gigabyte X79-UD3 + Patriot PXQ316G1866ELQK
« Reply #1 on: March 14, 2012, 11:14:31 am »
Hi there,

Having checked the specification for your RAM Modules they should run at 1.65V and I would try pulling the RAM voltage back to this and see if the system remains stable.
Remember, when all else fails a cup of tea and a good swear will often help! It won't solve the problem but it will make you feel better.

Re: Gigabyte X79-UD3 + Patriot PXQ316G1866ELQK
« Reply #2 on: March 14, 2012, 12:24:54 pm »
Hi there,

Having checked the specification for your RAM Modules they should run at 1.65V and I would try pulling the RAM voltage back to this and see if the system remains stable.

Hi,

I tried at 1.65 system is unstable BSOD and prime fails after 1-2 tests

The only viable option is to set DRAM voltage to 1.75, tried increasing vtt (to 1.2), imc (to 1.4) without any luck.

Re: Gigabyte X79-UD3 + Patriot PXQ316G1866ELQK
« Reply #3 on: March 14, 2012, 09:19:14 pm »
If you are running XMP enabled, 1.65v @ 9-11-9-27 timings and cannot get 1866 stable, you
need to contact manufacturer's tech support. My guess is you have a bad stick.
FX 6100/3.3GHz, GA-970a-UD3/F5g, 8GB/1600MHz, Crucial C300 SSD-7pro64, 700w SilentPro, EVGA-GTX470/1900X1080 on Samsung 42" LED, Water cooled ATCS-840

Re: Gigabyte X79-UD3 + Patriot PXQ316G1866ELQK
« Reply #4 on: March 14, 2012, 10:24:00 pm »
BigDave_56 you are right, just checked another (3rd package of memory :)) and it works fine at 1.65, although at 9-11-11.

I have also contacted patriot support (via forums) and increasing DRAM voltage above 1.70 it's dangerous.

2 box of memory went to RMA, hope the new one will be fine :)