Official GIGABYTE Forum

EX58-UD4P cannot access F12 boot options etc

twodoh

  • 2
  • 0
EX58-UD4P cannot access F12 boot options etc
« on: March 31, 2012, 07:51:45 am »
Hello members,
                     My PC details are:
Motherboard: Gigabyte EX58-UD4P
CPU: Intel i7 920 2.67ghz
Graphics: Zotac GTX 275
PSU: Antec Signature SG-850 (850W)
RAM: 6GB DDR3 – 3 x 2GB Corsair XMS3 TR3X6G1600C8 8-8-8-24 1.65v ver3.2
HDD: Seagate Barracuda LP 2000GB
1 x DVDRW Pioneer
1 x DVDRW Liteon
CMOS Battery: CR 2032 Mitsubishi 3V
BIOS: Award Software International, Inc. F8 05/11/2009
OS: Windows 7 Home premium 64 bit.

 Except for the new comp[onenents referenced below this PC is a 2 years old.
 I have had the following ongoing problem with this PC.  When I bootup the PC it occasionally freezes/hangs at the Gigabyte screen or   it boots to the windows 7 welcome and pick a user screen and the cursor will not move to allow me to select a user to log on. This stays the same even if left for some time. I then restart the PC and it boots into the Windows Recovery Screen but I still have no keyboard control to excersize the options presented in recovery so I need to wait the 30 seconds until it restarts into windows and then I can log in as usual and it works. This booting problem occurs about 20% of the time at not at each bootup. Occassionally the computer hangs during routine use - about 10% of the time.

All the components have been reseated and the only 2 new hardware components I have installed are a Liteon DVDRW – sata and a Netgear WN 111v2 USB network adapter (this worked perfectly on another PC) and a Acer V243HL LED monitor. I reset all componenents at tried RAM in different slots and I feel there was a 50% decrease in the bvoot problem but it has not gone away.

I decided to do a clean install but I cannot boot from CD as the the key strokes from the keyboard are not being recogmnised and for the same reason I cannot change the boot sequence to boot from the CD. Please can you help me as I am about to pull my hair out!! - could be its own problem as I am bald!! Also I want to do a clean install so I can have a dual boot of XP 32 bit and Win 7 64 bit.

thank you for your assistance

regards

Terry





Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: EX58-UD4P cannot access F12 boot options etc
« Reply #1 on: March 31, 2012, 02:24:44 pm »
Hi Terry and welcome.

It could all be to do with the fact that your Windows installation is getting a bit long in the tooth and could do with refreshing anyway. I would suggest updating the BIOS with QFlash to the latest version, next load Optimised BIOS Defaults and then synchronise the two chips so they are both using the same files.  Now you can make sure that Legacy USB devices is enabled so that you have keyboard use before Windows loads it's own drivers. If you have a PS2 keyboard you could opt to use that instead as it is one less problem waiting to happen.

This should enable you to be able to access things like F12 boot menu etc. You can now install a fresh version of Windows to boot from.
« Last Edit: March 31, 2012, 02:25:33 pm by Dark Mantis »
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

twodoh

  • 2
  • 0
Re: EX58-UD4P cannot access F12 boot options etc
« Reply #2 on: April 02, 2012, 05:18:31 am »
hello and thank you for your reply.
I have tried to access  QFlash and the boot order but am having no success.
On boot up i press F12 and it brings up the boot menu but when i try to use the arrow keys to move to CDROM the keyboard does not respond. I am the stuck at this screen and have to use the reset button.

When the computer boots to the Gigabyte screen and I key END I am taken to theQFlash utility screen but from here the computer will not respond to nany key stokes so I cannot take any action.

When I boot up a try to boot from the Win 7 OS disc when I press a key to boot from CDROM again there is no response to the keystroke. In this case the PC just boots up as normal.

How can I get this PC to recognise the keystrokes in the bios/cmos? It obviously recognises keystrokes at boot up with F12 and END but not later on.

Do you have any suggestions for me. This is extremely frustrating

This may be a stupid question but Is it possible to make these changes while windows 7 is running?

thanks again for your help and kind regards

Terry

Lsdmeasap

  • 1166
  • 58
    • Gigabyte Support (TweakTown USA)
Re: EX58-UD4P cannot access F12 boot options etc
« Reply #3 on: April 02, 2012, 07:55:08 am »
Please try to find a PS/2 keyboard to do this then as Dark Mantis mentioned above, or a USB to PS/2 adapter, sounds like the current BIOS is not compatible with your USB keyboard.

Also, this may correct those issues without having to use a PS/2 connection, if you can enter and navigate the BIOS.  If so, go into the Integrated Peripheral section of the BIOS and enable Legacy USB Storage or Legacy USB detect, ect any and all Legacy and USB items.

If you cannot enter and navigate the BIOS, you will have to use a PS/2 keyboard or adapter until you can update to the latest BIOS, then after than your USB keyboard should work. 

What is the keyboard anyway, you listed everything else except the device you are having issues with? :D

 

anything