Official GIGABYTE Forum

No luck OC'ing a Z68AP-D3 with i5 2500K


  • 4
  • 0
No luck OC'ing a Z68AP-D3 with i5 2500K
« on: April 09, 2012, 12:48:16 am »
 I've tried this several ways:

 Using EasyTune6. I choose any one of the presets (1,2, well, haven't tried 3) , it says restart now or later. Have tried both. When it boots it will power up, shut down, power up and it'll be unclocked.

 Using Bios, tried 34, 35,...38, 40 several different multipliers. Same as above, it restarts 1 or multiple times and is unclocked when it finally boots. (When I change it in BIOS it says 'failed to start-OC...' and it's back at 3.3)

 And last I have tried Touch BIOS. Again, set my multiplier, starting low... 34, 35... Save... reboot. It doesn't shut off , it fires right up, but still no OC if I check in Touch Bios.

Temp on case and CPU is generally about 30*C idle, 40-maybe 50*C gaming

z68ap-d3 (Updated Bios to FD)
i5 2500 K 3.3 (turbo 3.7 which works fine-it's constantly adjusting)
corsair 1600 DDR5 4Gx2 (Which always shows in BIOS as 1333)
WD Raptor and WD Caviar
650W Seagate PSU
 I haven't tried turning off turbo but from what I've seen you don't need to unless you go above 4.5ghz. I'd like to see 4.0, maybe 4.3 and still have the system lower itself when it doesn't need it.

 So far the system is really nice, stable, fast and smooth so it's not like I HAVE to OC. But I got the k model so I could.

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: No luck OC'ing a Z68AP-D3 with i5 2500K
« Reply #1 on: April 09, 2012, 08:00:50 am »

You really shouldn't be having this type of problem when trying to overclock a 2500K CPU even if you limit it to the use of the multiplier.

Firstly use QFlash and update your Main BIOS to use the newest one.

Next synchronise both BIOSes so they match.

Next disable C1E , C3, C5 etc and EISD

Now up the multiplier in the BIOS. Don't go mad just try a bit at a time.
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
256GB SSD, Sam 1TB, WDB320GB
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy


  • 4
  • 0
Re: No luck OC'ing a Z68AP-D3 with i5 2500K
« Reply #2 on: April 09, 2012, 04:13:27 pm »
 OK thanks. I have updated the BIOS.

I haven't synchronized the BIOS yet either.

 I'll try that and the rest within the next few days and check back in.


  • 4
  • 0
Re: No luck OC'ing a Z68AP-D3 with i5 2500K
« Reply #3 on: April 11, 2012, 08:40:23 pm »
 I followed the overclock guide that is posted here at the forums (,4072.0.html).

 And I adjusted multipliers in the Bios under the 'conservative dynamic overclocking' section. I would like to use this instead of just maxing it out all the time.

 I tried 40,40,38,38 and 110 for wattage. It ran cenemark and wPrime just fine. Wprime (1024M) got the cpu heat up to low 60's -maybe around 61-61 tops) Cinemark never went above 52*.
 After playing L4D2 for about an hour I got a BSOD.

 I've turned it down to 39,37,36,35 and 105 for watts. Haven't run this in game yet.

 But i do get a similar thing as before. It has to restart twice when I boot up. I haven't backed up the BIOS yet but I read somewhere I should probably leave the old bios alone. I think the manual says to not adjust it.
 So I don't know. I suppose that it is still running the original bios (FB I think it was), even though I have updated my main bios to FD.
 (So how should I do this, reset my main bios to stock settings (auto for multipliers), back it up so it will be FD also. Then OC the main BIOS?
 Would that even help the restarts at all?)