Official GIGABYTE Forum

GA-990FXA-UD3 - USB port Issue?

GA-990FXA-UD3 - USB port Issue?
« on: April 19, 2012, 11:22:10 am »
MOBO : Gigabyte GA-990FXA-UD3
PSU : Corsair HX850W
RAM: 8GB (2x4GB) GeIL DDR3 PC3-12800 1600MHz Enhance Corsa
CPU : AMD Phenom II X6 1090T
GPU : Inno 3D Gtx 570
Case : HAF 932
Cpu cooler : Corsair H50

Long story short (Hopefully): I bought the same board sold as an "Exhibition piece" 1 month ago and I was experiencing the following issue

-Any usb device attached, before the pc boot, was not detected (a part from the keyboard). In order to get anything recognized I had to unplug and plug back in the device after the pc is fully started (Including the mouse). If the pc is restarted the device is not detected anymore and I have to repeat the same procedure described above for every device attached (I have 2 joypad, 1 printer, 1 wireless keyboard/mouse, 1 usb keyboard and 1 usb mouse).
- I verified the fault by starting the pc just having only the usb mouse attached and it was not detected.
- I made sure the legacy support was enabled in the bios and restarted the pc : same issue
- I loaded the bios fails safe default: same issue
- I upgraded the bios to the latest F5 (from F4) : same issue
- Placed my old mobo back and everything started working flawlessly

OS : Win 7 SP1 64 bit, also tried a winXP live edition to rule out the OS issue without success
Keyboard : Saitek II
Mouse : a standard Dell mouse (Exactly this one http://www.technicapc.com/images/mouse1.jpg)

I noticed 2 bend capacitors beside the first slot of ram and I thought this would affect the whole functionality and cause the USB issue.
I then returned the mobo and bought a brand new one from a different vendor.
To my surprise the issue was re-occurring!! So I obviously ruled out an issue with the mobo and here started my frustration
I’ve upgraded the bios to F6 and disable the capability of booting the PC with a double click/enabled usb legacy/power settings from S3 to S1/checked every setting: same issue
I’ve then started disconnecting everything:
the 2 front USB port from the case, the additional 2 usb port I have in the back, disabled USB 3 capability in the bios, disconnected everything a part from the keyboard and the mouse: still same issue
Reboot just with the keyboard and it works
Reboot just with the mouse and it doesn’t work
Tried different RAM (G.Skill DDR3 RipjawsX PC3-10666)
Tried my old GPU (GTX 460)
Same issue
I tried another mouse identical to the above one, to rule out a fault in the mouse, but same bloody issue!!
I was about to give up when I decided to connect an old PS2 mouse and to my surprise it started working when I disconnected the Dell mouse.
WTF? I then decided to connect an old dell mouse (This one http://www.ccpowerpc.com.au/zencart/images/delloptical.jpg) and it started working straight away
I slowly reconnected 1 by 1 all my devices and, with every reconnection, rebooted the pc: to my surprise everything started working without a glitch.
Reconnected the first mouse and bang again not detected.
At this stage I was so frustrated that I decided to keep my old mouse and keep this configuration in order to preserve my sanity. This morning again I restarted the PC and 1 of the joypad was not detected until I unplugged and plugged it back in.
It looks like there might be some issue, do you have any suggestion?
Is there any setting to increase the power output of the USB ports (just a guess)?

Re: GA-990FXA-UD3 - USB port Issue?
« Reply #1 on: May 07, 2013, 01:11:18 pm »
I too have USB issues using a mouse. It is not as bad as above, but one in four times the mouse will not be recognised and requires a plug/unplug to restore use. It doesn't always recover on first replug attempt. Done the BIOS legacy and disable USB3 etc. Not found a setting which helps.

Real issue so will possibly RMA.

AgentFXA

  • 321
  • 6
Re: GA-990FXA-UD3 - USB port Issue?
« Reply #2 on: May 10, 2013, 01:32:55 am »
such issues are mostly when 1 usb device is playing up
OP's Dell mouse in this case. Don't use proprietary hardware (Dell) on any non compliant hardware.

or

The system is overclocked hence unreliable

GA-990FXA-UD3v4.0 / FX-8320 / GV-RX570AORUS-4GD / 24GB HyperX Fury 1866  / SeaSonic 650W / Thermaltake Armor MX / Win7x64

timmib

  • 38
  • 1
Re: GA-990FXA-UD3 - USB port Issue?
« Reply #3 on: May 10, 2013, 09:46:22 pm »
FWIW

Might see if usb/sb drivers are current.

Use device manager and/or add-remove hardware to force windows to register the device.
ga-970a-ud3 v3, phenom II x4 965
16 gb Kingston memory
gv-n210sl-1gi (geforce 210)