Official GIGABYTE Forum

EP35-DS3L Problem... Help Please

EP35-DS3L Problem... Help Please
« on: May 11, 2012, 12:15:48 am »
I have tried reseating everything, visually inspecting everything.  Tried removing individual ram modules.  A different CPU and every bios F1-F6 and a new battery

4x2gb Corsair DDR2 6400
Raptor 150
950w PSU
BFG 280

On boot it hangs about halfway through the BIOS loading screen for almost 2min. No matter how slight of an overclock on any of cpu/ram/graphics and it locks and resets to bios defaults...   I cannot think of anything else to try, all components work perfectly fine in other machines.  So I am 100% certain it is the motherboard.  Can anyone think of anything else I could try?


  • 523
  • 18
Re: EP35-DS3L Problem... Help Please
« Reply #1 on: May 11, 2012, 07:06:30 am »
Take out one of your ram modules and tell me exactly what it is and what voltage does it have on it.....Is it 2.1v or 1.8v? also the timings. Also what clock are you trying to get to?

It won't be the board just need to adjust some settings is all.
« Last Edit: May 11, 2012, 07:12:05 am by Fatman »

Re: EP35-DS3L Problem... Help Please
« Reply #2 on: May 15, 2012, 02:16:14 am »

I can't even get a 1mhz clock on anything... CPU/GPU/RAM  as soon as I go up on any single item it locks up and drops the bios back to default...

Honestly I think I am beyond trying to O'C it now, I am just to get it to where it doesn't hang for 2min at the bios every time I have to restart it.  It scares me when it hangs as this complete setup used to work just fine and O'C just fine.  I never changed anything, just had to shut it down because we left for the weekend and I don't trust the local power company.  Came home, turned it on and it hung on BIOS for a long time and now wont hold settings and hangs every time.

I have tried to software O'C since then using easytune and even a 1% increase causes locks and I have to manually restart


  • 523
  • 18
Re: EP35-DS3L Problem... Help Please
« Reply #3 on: May 15, 2012, 02:30:38 am »
Ok so your ram voltage in bios is 1.8V yeh? If so up the (pretty sure) DDR2 overvoltage control up by 0.3 so your memory will be @2.1v then with the (G)MCH up that by 0.2v and see if that helps.

The overclock stuff we will get to later.
« Last Edit: May 15, 2012, 02:31:11 am by Fatman »

Re: EP35-DS3L Problem... Help Please
« Reply #4 on: May 15, 2012, 03:14:03 am »
Set the DDR2 voltage to 2.1, restarted.  Hung on restart then automatically restarted itself and reset voltage to 1.8...

Pulled all 4 chips and visually inspected heatsinks, then tried 1 at a time setting bios to 2.1...  Every chip by itself does the same thing, set voltage save/restart...  hangs at bios, restarts and automatically sets voltage back to 1.8...

Re: EP35-DS3L Problem... Help Please
« Reply #5 on: August 19, 2012, 06:00:02 am »
I hate to bring up a old thread but I f***ing FINALLY figured it out...

There is something wrong with my USB ports...  If I have more then 2 USB devices plugged into the REAR (It doesn't care about the front headers) it will not save my OC settings and causes it to hang on BIOS for upwards of 2 min...

So far I have tried the following and at 3 it does it every time...

2 keyboards 1 mouse
1 keyboard 2 mouse
1 keyboard 1 cell phone 1 usb hdd
1 keyboard 1 mouse 1 usb thumb drive
1 keyboard 1 mouse 1 usb hdd

This thing is just freaking weird...  It also doesnt matter which 3 ports out of the six that I use...

Has anyone ever heard of something like this?  Currently I have it set at 370x9 with no issues what so ever and if I unplug all but 2 usb device (again only on the rear panel) it will restart with no hangs and keep my settings...

Re: EP35-DS3L Problem... Help Please
« Reply #6 on: August 19, 2012, 06:08:39 am »
btw I dropped my ram voltage back down and I am able to software OC my BFG 280 now with no problems as well...

as a test I got a mild OC on my CPU and GPU then I shut the machine down, plugged a thumb drive in the back (1 keyboard, 1 mouse, 1 thumb drive) started the machine.  It started and seemed like it would run for about 3 seconds then restarted and when it got to the bios screen hung and I could see it had reset the CPU to 333x9 again...

I removed the drive, OC'd the CPU (bios) and GPU (in windows) then restarted 4 times with mouse and keyboard but with the thumb drive plugged into the front usb header and never lost any settings or had any hanging issues...
« Last Edit: August 19, 2012, 06:10:42 am by Koncrete »

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: EP35-DS3L Problem... Help Please
« Reply #7 on: August 19, 2012, 06:14:15 pm »

Not one I have come across but you seem to have narrowed it down. Now you know the problem  I would suggest upgrading to the latest BIOS then doing an extended clear of the CMOS before loading Optimised BIOS Default settings and any other tweaks that you want to do before synchronising the two BIOS chips so they are all in unison. I don't know if you realise how to do all this but I will list it incase you don't.

If you have a PS2 keyboarrd connect that instead of the USB version as it is more reliable.

First upgrade the Main BIOS using QFlash or FlashSPI not @BIOS preferably. If you need help with that check out our FAQ section.

The next thing to try is to clear the CMOS.

Remove the power cable from the mains supply and then press the power switch on the case for a few seconds just to drain any residual energy in the PSU capacitors.

Once done remove the motherboard battery overnight  or for five hours before replacing it.
Next plug back into the mains supply and boot.
You will now need to enter the BIOS by pressing DEL and load Optimised BIOS Defaults.

Make any other changes to the BIOS settings to suit your self like disabling the floppy drive, disabling the full screen logo and making the HDD the primary boot device and then press F10 to save and exit.

From a cold start with the power to the machine switched off press the power button and then enter the BIOS by pressing Del.
 Then when you get to the main screen press F9.
This will bring up an extra screen which will display more information about the two BIOS versions. Assuming they are different exit the BIOS and shutdown.

Again press the power button and this time press Alt + F12 where you would normally use the Del key to enter the BIOS. You will find that then your monitor will turn black and you will see:

Press [Enter] to start copying main BIOS to backup BIOS...

When you press Enter more text will appear saying:

Writing BIOS image.... xxxKb OK

Once completed more text will show:

BIOS successfully recovered! Power off or reset system!

Do as it says. Both Main and Backup BIOS chips now store the same BIOS version. You can now reboot as normal.

When you copy the first BIOS image to the second BIOS it also copies the current configuration
 so if you use RAID or something, set it before the copy.  It also copies over any saved profiles too.
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
256GB SSD, Sam 1TB, WDB320GB
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Re: EP35-DS3L Problem... Help Please
« Reply #8 on: August 20, 2012, 10:02:47 am »
I am currently on 5, I had 6 previously but that was before I figured out my odd USB issue... Sometime this week I will go back to 6 and follow your steps to the letter and see if it makes a difference.  I personally have never seen a USB device upset a BIOS like this...

Hopefully I will be upgrading soon anyways but I wanted to give this machine to a friend but I don't want it to have these problems so I would still like to figure it out...

Re: EP35-DS3L Problem... Help Please
« Reply #9 on: August 26, 2012, 01:17:56 pm »
Alright cleared BIOS, let it set over night Thursday night.  Flashed to 6 and made a few adjustments like boot order and such... left all CPU/MEM settings at default...  Tested my USB issues and still same results...  I don't have a PS2 mouse or keyboard anywhere and I didn't see one at work (we tried to get rid of most of the legacy stuff at work) so I just have USB...  I brought a few new usb device home to test with and it is the same result, any more then 2 USB devices plugged into the I/O panel in the back and it resets the BIOS...  After it is on though I can plug anything I want into it and it runs fine...New devices I tested with are as follows

3 different cells phones
HDD Dock
2 USB headsets
2 USB hubs
3 Keyboards
5 mouses? mice? clickable rodents? lol

I did try a USB hub and then plugging devices into that and I was able to get more then 2 devices that way but it's just weird...

At this point I think I have about 30 man hours just trying to figure this $50 dollar board out LOL

I am now looking for a different socket 775 board with raid functionality (I got 2 128gb SSD's for free) so I want to go raid 0 with those to replace my raptor 150gb then I may take this board to the firing range or just give it away to someone on here so they can play with it...