Official GIGABYTE Forum

Z77X-UD3H: PCIe x16 slot missing a pin?

Sekra

  • 3
  • 0
Z77X-UD3H: PCIe x16 slot missing a pin?
« on: May 19, 2012, 05:04:21 pm »
Hi! I know this is the .uk forum but since we don't have a finnish one (the nordic is in danish) I thought I'd write in here. So I've always used GB mobo's and unless there is a forcing reason I never will use any other brand. Bought a new Z77X-UD3H motherboard and it was finally delivered to me with all the other items I ordered. After putting everything together I immediately noticed that the computer refused to boot up my graphics card on the PCIe x16 slot. I tried the card in my old comp and it booted up just fine. Tried another card in the same slot and would not boot up. Tried the x8 slot and voila, it worked. So after updating the bios, trying and testing pretty much every imaginable thing the PCIe x16 slot simply would not boot up. After unscrewing the motherboard from the case and examining it with precision I noticed something strange in one of the pins of the PCIe x16 slot on the other side of the mobo:



It looks like it never even had a pin there and what you see circled in red in that picture is just a piece of tin. I've already contacted the shop I bought it from to get it replaced but I'm still wondering if this could be the cause of the card not booting up at all when I have a unit in the slot? Other than that the computer works fine with the Intel HD 4000 that comes with the processor and even when the computer boots up with my gfx card in the slot there seems to be no errors or anything but card simply does not output anything.

Full setup:

Intel i7-3770
Giga-Byte GA-Z77X-UD3H (rev1.0)
Asus DirectCU Nvidia GTX460 1GB
Corsair Vengeance 4x4GB 1600MHz DDR3 LP
Intel 520 series 120gb SSD
Seagate Barracuda 2TB 7200rpm
« Last Edit: May 19, 2012, 05:26:40 pm by Sekra »

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: Z77X-UD3H: PCIe x16 slot missing a pin?
« Reply #1 on: May 19, 2012, 05:16:09 pm »
Hi and welcome.

There is no prize for the biggest photo on the forum you know!  ;D

It is hard to tell if the pin isn actually missing because there is a little too much solder on that particular pin and so it could be just hidden underneath that. Of course it is always a possibility that you are right and the pin is physically missing. Without melting the solder joint to see it is very difficult to say.
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Sekra

  • 3
  • 0
Re: Z77X-UD3H: PCIe x16 slot missing a pin?
« Reply #2 on: May 19, 2012, 05:24:28 pm »
Heh sorry about the image size.. I was a bit worried it might be slightly too big and its not percfect either. There are a few other solders that are not "perfect" but still in those you can clearly see the pin but this one is distinctively different from all the others when looking it with your own eyes (once you spot it in the first place hehe). I didnt want to prod it with anything nor do I definitely want to try and melt the tin myself. Going to return it on monday and hopefully get the replacement as soon as possible.

Edit: made a thumb real quick to click to see the bigger pic
« Last Edit: May 19, 2012, 05:27:17 pm by Sekra »

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: Z77X-UD3H: PCIe x16 slot missing a pin?
« Reply #3 on: May 21, 2012, 04:18:05 pm »
Probably the best recourse is to return it rather than play around and then invalidate the warranty.

Thanks for teaking the photo. A bit more manageable now!
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Sekra

  • 3
  • 0
Re: Z77X-UD3H: PCIe x16 slot missing a pin?
« Reply #4 on: May 25, 2012, 03:28:30 pm »
Just a quick follow up:

I returned the motherboard on monday this week and it took the shop a while to examine it but the RMA case status was changed today into: "Waiting for replacement" so I'm glad to see everything is going well. And no, I'm not silly enough to void my warranty on a product I've just purchased so I didn't prod around.  :)

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: Z77X-UD3H: PCIe x16 slot missing a pin?
« Reply #5 on: May 28, 2012, 10:48:13 am »
That sounds like good news anyway and at least there is something happening there. Hopefully you will have your motherboard back ready for action soon.
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

 

anything