Official GIGABYTE Forum

Geforce 560 ti reclamation procedure

Geforce 560 ti reclamation procedure
« on: September 25, 2012, 02:00:36 pm »
Hello, I bought Gigabyte's Graphics card GeForce 560 ti GV-N560OC-1GI on 1st of September. The purchase was made in one of the most respected by me Polish computer shops - Komputronik.pl. At the moment I live in England and asked my friend to send it to me. Unfortunately the graphics card proved to be unstable showing this: "display driver stopped responding and has recovered". The screen goes black, turns on back and goes black again. After few more times the pc resets. I gave this card to my friend to test it and see if he would get the same error. He got it. So this is obviously the graphics fault. I want to make a reclamation, send the card to manufacturer in england so that they can repair it. Does anyone know what is the procedure, the address, the cost. What do I need to send with the card. I've got my invoice - proof of purchase on my e-mail, will it be enough. Please advice.
The card is not the cheapest one, and I'd really like to play my games on ultra settings.

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: Geforce 560 ti reclamation procedure
« Reply #1 on: September 25, 2012, 02:09:33 pm »
Hi and welcome.

I am afraid that the policy is that you have to return it to the place of purchase which in your case would be Poland. The retailer will then arrange for the card to be repaired if they agree that it is faulty.

I am not convinced that it is the actual graphics card that is faulty anyway. It is quite possible that it is the drivers or at least them conflicting with something else.
« Last Edit: September 25, 2012, 02:11:53 pm by Dark Mantis »
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Re: Geforce 560 ti reclamation procedure
« Reply #2 on: September 25, 2012, 05:00:49 pm »
Thank you for response.

I tried to reinstall drivers. I tried older ones. The newest. The ones from Gigabyte website. Nothing seems to work. I even tried to alter cards voltage through MSI Afterburner. It allowed me to play skyrim for 2 hours once and then, suddenly the same error popped up. I've read through other forums, people there were describing exactly the same symptoms. To some of them, it helped when they upped the voltage.

If you have got any ideas for me, I'm open to suggestions. Thanks.

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: Geforce 560 ti reclamation procedure
« Reply #3 on: September 25, 2012, 05:34:33 pm »
I haven't any specific advice but there have been many counts of people having similar problems. Maybe a firmware update ?

I have suffered the same isue myself and I have a AMD HD6970 but it did disappear before I got to grips with it.
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

 

anything