Official GIGABYTE Forum

Phenom II 1055T Giga 990XA-UD3 Weird Overclock Problem

Phenom II 1055T Giga 990XA-UD3 Weird Overclock Problem
« on: January 09, 2013, 01:16:08 pm »
Hello.

I have Phenom II 1055T and 990XA-UD3 overclocked. Sometimes when i restart pc it hangs on boot and appears a message  "The system has experienced boot failures because of overclock" I'm running some torture tests Prime OCCT everest etc. and playing games with ultra graphic settings for hours no problem. (MOH Warfighter, Black Ops II, Hitman Absolution, Farcry 3 etc.) Temps are normal. I'm trying everytrhing but can't find any solution.

Other PC Specs

2x4 GB Corsair Vengeance 1600 Mhz XMP ( Running 1440 Mhz@ 8-8-8-20 1T) When i turn to auto settings and timings no difference hangs again. Also i have tested with Memtest no problem rams.
Cooler Master 500W PSU
The latest bios installed (F13)

http://resim.donanimhaber.com/m_69874047/mpage_1/f_/key_//tm.htm#70104477

It's a local forum in my country i added everything about my pc specs and pics.






autotech

  • 1553
  • 35
Re: Phenom II 1055T Giga 990XA-UD3 Weird Overclock Problem
« Reply #1 on: January 16, 2013, 03:33:51 am »
First suggestion is to go into bios and turn off any power saving features, They mess with oc on that board then if that doesnt work try changing your ram from ganged to unganged and report back any results.

Welcome to the gigabyte forum.
« Last Edit: January 16, 2013, 03:34:31 am by autotech »
GA-Z170X-UD5,Core i5-6600K,16 GIG,3200 ram ,2 X Corsair 240GB SATA III SSD, 500 gig HD,7 ult 64\, Rx-480 8gig\

Z97X-SOC GIGABYTE, I5 4670k, 16 gig 1600 ram, 240 gig sata3 SSD,1x 500HD/ R9 280x, corsair 650 RM PSU

GA-Z97X-Gaming G1,850 corsair,,DDR4 3200,240SSd,6950 video,850EVA

Re: Phenom II 1055T Giga 990XA-UD3 Weird Overclock Problem
« Reply #2 on: January 19, 2013, 02:08:31 pm »
First suggestion is to go into bios and turn off any power saving features, They mess with oc on that board then if that doesnt work try changing your ram from ganged to unganged and report back any results.

Welcome to the gigabyte forum.

Thank you for answer. Already all power saving modes are disabled like C1E  C&Q and Core Performance Boost etc. Also rams are unganged mode but still hangs on boot sometimes.  :(

Re: Phenom II 1055T Giga 990XA-UD3 Weird Overclock Problem
« Reply #3 on: January 19, 2013, 06:59:25 pm »
Here my Cpu-Z

Re: Phenom II 1055T Giga 990XA-UD3 Weird Overclock Problem
« Reply #4 on: January 19, 2013, 07:02:52 pm »
Bios settings if it helps.

Re: Phenom II 1055T Giga 990XA-UD3 Weird Overclock Problem
« Reply #5 on: January 19, 2013, 07:03:41 pm »
..

Re: Phenom II 1055T Giga 990XA-UD3 Weird Overclock Problem
« Reply #6 on: January 19, 2013, 07:10:59 pm »
..

Re: Phenom II 1055T Giga 990XA-UD3 Weird Overclock Problem
« Reply #7 on: January 19, 2013, 07:12:26 pm »
..

Re: Phenom II 1055T Giga 990XA-UD3 Weird Overclock Problem
« Reply #8 on: January 20, 2013, 12:20:58 am »
Changed some settings. All other settings the same with pictures. Passed Prime95 test about 30 min. without error. Played Far Cry 3 about 2 hours no error. Randomly restarted pc 4-5 times no error it seems OK. But i want to be sure. I will test more if again hangs on boot i will throw the pc from window and myself :)

Cpu Clock Ratio : 13.5 (279x13.5=3766 Mhz)
Cpu NorthBridge Freq : x8 (279x8=2232 Mhz)
Cpu Frequency : 279
HT Link Frequency : x8 (279x8=2232 Mhz)
Load Line Control : Extreme
DQS Training Control : Skip DQS (Default)
Memclock tri-stating : Disabled (Default)

My default CPU Voltage : 1.325V
Cpu Voltage Control : added +0.50V (Bios says 1.375V) Cpu-Z shows IDLE 1.408V  LOAD 1.472V  (Because of LLC i think) All other voltages are default (Normal)

Rams running 1488 Mhz with auto timings (Cpu-Z shows 11-11-11-28-38 1T)
When i'm sure cpu is stable i will try lower timings :)


Do i need to change any settings any advice ?

 

anything