Official GIGABYTE Forum

GV-R795WF3-3GD DVI connection causes screen to blink on and off.

Ok, I purchased the GV-R795WF3-3GD last Sunday and I received it Wednesday. I installed it after thoroughly cleaning my old Nvidia drivers out.

Upon install of 12.8 Catalyst drivers and a reboot, once Windows was loaded, the monitor started switching back and forth from on to standby whenever just about any program was open on that monitor. If I open Firefox it does it really bad, CCC is similar. Once I move the window to my second monitor which is connected to my i5 2500K via motherboard VGA port, it ceases.

Ok so now I figured it was a driver issue, uninstalled 12.8 and installed 12.9. Load Windows and no change. I then shutdown, swapped dvi cable to secondary monitor and the onboard, and the vga cable to the 7950/primary via adapter. Again no change. I got an HDMI cable and tried it with my primary monitor, success it stops doing it. So I requested an RMA from Amazon, got the replacement next day, and install it, no change. It still blinks on and off with DVI and stops once I change to HDMI.

I'll admit I did not reinstall the drivers, figuring it was the card, and with them being the same model with identical clock speeds it wouldn't matter.

Should I try reinstalling the drivers, also running Driver Sweeper before reinstalling? Or Try a new DVI cable. My cable is a Single Link cable that came with my secondary monitor. The cable works fine with the other monitor(when I swapped them) when connected to the motherboard. Maybe even try using my secondary monitor with the 7950 on the off chance the card(s) don't like my primary AND the cable.

I'm trying to figure out the issue, obviously it's not the card. Both perform great. And I actually feel bad that Amazon wasted money sending me a replacement via Next Day shipping. And will most likely lose money selling the card I send back, since they will have to sell it as open box or used.

Now, my relevant specs since I forgot earlier.
Intel Core i5 2500K @ 4.0ghz
Asus P8Z68-V (using onboard sound and the HD 300 for second monitor No Virtu)
2x4gb Corsair Vengeance DDR3-1600
Corsair TX850 (V1) PSU
5 Hard Drives(Mechanical)
1 DVD-RW
4 case fans 3x200mm and 1 120mm
and a Corsair H60 with 1 120mm fan.
Monitors are a 24" Viewsonic X2439wm and a 22" Hyundai K224W

Thoughts and Suggestions are very much appreciated.

Re: GV-R795WF3-3GD DVI connection causes screen to blink on and off.
« Reply #1 on: October 13, 2012, 04:11:19 pm »
I solved this on my own, no thanks to Gigabyte or anyone else for that matter. >:(

 

anything