Official GIGABYTE Forum

GA-X79-UP4 -rev 1.1 - Gigabyte BIOS(es) bug

GA-X79-UP4 -rev 1.1 - Gigabyte BIOS(es) bug
« on: February 09, 2014, 12:49:50 pm »
Now, I have tested every BIOS Gigabyte has provided and discussed about this with so many people none can POST it, so, bringing this here.

Hardware Specification:
* GA-X79-UP4 rev 1.1
* Intel I7-4820K
* DDR3 1866Mhz (tested clean even at CL8 2000Mhz)
* 850W Corsair Platinum tested 12V rails.

Reproduce problem:
* CPU (Gear Ratio): 1.25
* CPU Ratio/Turbo: x12 (you can set this at anything really Gigabyte board will simply fail to boot)
* vCore Voltage: NORMAL (Yes, I know what Intel documentation states, it states given voltage is 0.9v at POST, but Gigabyte board won't even POST 1.2Ghz, lol, it's actually closer at x29-x31)
* vCore Offset: +x.xxx (any, max or even Gigabyte Auto)
* All other voltages: you can use any voltage you wish. (Not even 1.6v VTT will POST this)

Now I tested ASUS X79 board works flawless (yet, again) same setup(moved CPU and memory over to test) and this same problem has been with Gigabyte boards at X38, X58, Z68 and now this same sh1t continues to my new X79 board. This cannot be solved by anyone else but Gigabyte, yet again. Each of above mentioned boards 1-by-1 has been RMA'd to ASUS boards because of this identical same issue with x38 I think was exception, X58 Uncore, Z68 QPI.  >:(

(Please don't ask me or try to guide me of overclocking or voltages I know how it POSTs if I absolutely most set manual CPU voltages. This question is for Gigabyte not for people to solve, but if here is someone who actually can POST above please let me know.)

-EDIT-

Proposing solution:
* Allow offset +x.xxx voltage to be set with Gigabyte vCore 'Auto' setting.
NOTES: See this, atm, as only solution as POST(ing) above with 'Auto' vCore pushes automatically the CPU Ratio to 31(at 0.996v my board specific voltage) no matter what Base/Turbo CPU Ratios states in BIOS. Basically, if this could be applied we could add Base CPU Ratio to 29-31 and then apply offset voltage on top to function at Turbo Ratio, but I am unsure does Gigabyte vCore: 'Auto' & Intel EIST work together.
« Last Edit: February 09, 2014, 01:52:58 pm by genetix »

Re: GA-X79-UP4 -rev 1.1 - Gigabyte BIOS(es) bug
« Reply #1 on: February 10, 2014, 09:07:24 pm »
Gonna reply on my own post since this seems just stupid..

I came from site forums:
* Patriot Memory
* Corsair Memory support
* OCZ Memory support
* There's way more on web...

Every single memory manufacturer says this is some idiotic 'Gigabyte "feature"' not to follow QPI voltage by VTT. Hell there's ton's of POSTs if we look through even at X58 and P67 age every single board. Like, wth, and this issue is no where to be found at Gigabyte forums, kinda hilarious.  ??? ??? ???

Also, makes no sense that Gigabyte Tech support doesn't do anything about it after all this time. I mean why do I need 1.5v vCore voltages only at Gigabyte boards to encounter tha movement over CPU internal speeds while this same exact function is handled with other manufacturers by VTT/QPI and functioning by Intel Standards  ??? ??? ???
« Last Edit: February 10, 2014, 10:44:07 pm by genetix »

Re: GA-X79-UP4 -rev 1.1 - Gigabyte BIOS(es) bug
« Reply #2 on: August 02, 2014, 08:04:18 pm »
Seems with F7 BIOS the VTT Voltage is still uneffective, but the issues with "* CPU (Gear Ratio): 1.25" seems to be solved.

Odd thing still is that every single benchmark in the world states the box is stable, but for some odd reasons simply regular processing may boot the computer up. Have no idea why and haven't been able to trace the issue to Memory, Motherboard or CPU.


Anyway, extremely good work from Gigabyte Engineers by F7 BIOS update.  :) :) :)

 

anything