Official GIGABYTE Forum

GA-990FXA-UD3 no Post, no signal.

GA-990FXA-UD3 no Post, no signal.
« on: June 09, 2013, 11:40:42 pm »
Hi, first of all, sorry about my english (im from Venezuela), so is my first time building a PC. The system is 2 months old and I updated the bios (F10a) with a Sempron 145. Here are my specs:
•   CPU: AMD Fx-8350.
•   Motherboard: Gigabyte 990fxa-ud3 rev. 1.1
•   RAM: 16gb Corsair Vengeance
•   GPU: Gigabyte HD 7870
•   HD: 1T WD Black.
I was playing some games when my screen just froze, so i forced to restart with the power button. It enters in the bios screen but the windows took forever to boot and then froze again. When I restarted again the pc just didn’t start, all fans were on, but no bios screen, no post, not anything, just the black screen with no signal.
I read other articles with the same issue but none of them worked for me, I tried an external build (I use 1 stick of ram to test it) with no luck; I removed the battery and place a jumper to clear the bios, nothing worked. I tested the GPU, HD and RAM on my friend´s computer, all were good (couldn’t test the CPU because he have Intel).
I placed a speaker to hear the errors codes when I turned on, but it just didn’t beep. I removed the RAM but no beep either, also removed the CPU with no beeps. I think is bios problem, also the bios version F10a is beta. Thanks! for taking your time to read my problem.


  • 332
  • 7
Re: GA-990FXA-UD3 no Post, no signal.
« Reply #1 on: June 09, 2013, 11:57:58 pm »
sounds like psu or mobo dead
GA-990FXA-UD3v4.0 / FX-8320 / GV-RX570AORUS-4GD / 24GB HyperX Fury 1866  / SeaSonic 650W / Thermaltake Armor MX / Win7x64

Re: GA-990FXA-UD3 no Post, no signal.
« Reply #2 on: June 10, 2013, 12:05:18 am »
thx for reply! my main power supply is a Corsair tx 750M, i tried with Corsair cx600. I think the problem is the mobo :/


  • 1550
  • 35
Re: GA-990FXA-UD3 no Post, no signal.
« Reply #3 on: June 11, 2013, 12:47:48 pm »
Did you revert your bios using the back up bios chip. I think you hit f9 when starting to overwrite new bios with the back up bios. Another option is to download the bios you were using and reflash it.
GA-Z170X-UD5,Core i5-6600K,16 GIG,3200 ram ,2 X Corsair 240GB SATA III SSD, 500 gig HD,7 ult 64\, Rx-480 8gig\

Z97X-SOC GIGABYTE, I5 4670k, 16 gig 1600 ram, 240 gig sata3 SSD,1x 500HD/ R9 280x, corsair 650 RM PSU

GA-Z97X-Gaming G1,850 corsair,,DDR4 3200,240SSd,6950 video,850EVA