Official GIGABYTE Forum

GA-H87N-WIFI mobo, problem with HD 4400 drivers

GA-H87N-WIFI mobo, problem with HD 4400 drivers
« on: February 07, 2014, 12:26:24 pm »
Wondered if anyone else is having the same problem as me.

Fresh install of W7 64-bit which installs the standard VGA driver... this works fine and I can get full HD resolution BUT - After installing the driver from the DVD and rebooting, the box gets as far as the Windows logo screen and then goes blank and the HDMI input reads no signal.
Also tried the latest drivers from the Gigabyte site as well as a fair selection of drivers from Intel...same problem.
Trawling the 'net does bring up a few posts with the Intel drivers being at fault... anyone any ideas?
As well as different drivers and several re-installs (including a few W8 ones) I have also tried both HDMI ports to no avail.  Oh, also tried different HDDs, both standard and SSDs.

Have a feeling I may have a duff board or processor hence the inquiry...thanks in advance for any help :-)

dmdilks

  • 3037
  • 42
  • "If it isn't broke don't fix it"
    • http://dmdcomputerservice.webs.com/
Re: GA-H87N-WIFI mobo, problem with HD 4400 drivers
« Reply #1 on: February 07, 2014, 02:46:32 pm »
If you are running windows 7 try running it in legacy mode. You can change it in Bios Features.

One other thing is just check to see if the video is running in legacy mode too.
X299X Aorus Master, i7-9800x-3.80Ghz, 32gb G-Skill DDR4-2400, EVGA GTX-1070 8GB, Cooler Master case, Thermal-take PSU 850w, 1-M2-NMVe SSD-512gb, 3-Pny 1TB SSD, 2-WD Raptors 1TB, Win 10 pro 64bit, Asus 32" 144Mhz Monitor.

shadowsports

  • 2164
  • 65
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: GA-H87N-WIFI mobo, problem with HD 4400 drivers
« Reply #2 on: February 10, 2014, 03:44:16 pm »
You can also try a different driver.  Maybe something from intels website.  Selecting "Last Known Good Configuration" F8 during boot should get you out of any no video initialization during your testing.
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 21H2
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 21H2
Z97X-UD5H \850w, 4790K, 32GB Vengeance, GTX 970 FTW SC, RAID0

Re: GA-H87N-WIFI mobo, problem with HD 4400 drivers
« Reply #3 on: March 20, 2014, 12:57:31 am »
I've got the same prolem. GA-H87N-WIFI, Intel Core i3-4130T. This is my 2nd build /w a GA-H87N-WIFI + Core i3-4130T. I didn't have this problem /w th e 1st system. I'm following the same steps as the 1st build. When screen goes blank, I can press the power off button and windows will act on a shutdown, so I know the stuff apart from the video is working. Works in safe mode. Video comes back after doing a window recover.

This might be relevant:
https://communities.intel.com/thread/39881?tstart=0
« Last Edit: March 20, 2014, 01:08:28 am by bernmeister »

Re: GA-H87N-WIFI mobo, problem with HD 4400 drivers
« Reply #4 on: March 21, 2014, 02:35:03 am »
Followup to last post...problem appears to have been the DVI cable. This has been reported on other forums. The PC was configured with just a bare windows 7/64-bit install + the Intel graphics driver, and problem hit whenever driver was activated at boot. The HDMI would work, and the PC on a different DVI cable or monitor would work. I was using a new DVI cable from an NEC monitor, and an old Viewsonic LCD monitor. When I put an old cable on the Viewsonic, problem went away. I'm using an Oct/2013 version of the video driver.

This problem's been reported on other forums. It is the Intel CPU video driver, probably any of the HD 4xxxx series video.

 

anything