Official GIGABYTE Forum

780Ti Windforce (GV-N78TOC-3GD) unable to flash to F3 BIOS

780Ti Windforce (GV-N78TOC-3GD) unable to flash to F3 BIOS
« on: April 14, 2014, 07:14:33 pm »
Hi everyone,
I have a question concerning relatively simple thing - a BIOS upgrade of my GF:
OC Guru found a new BIOS version - F3 (currently I'm using F2 - card was shipped with it), but after DL, VGA @BIOS shows info about mismatch of GPU / card ID and finally gives ErrCode=02000000C.
I have tried downloading BIOS from the website (European and US peers) but every time I get the same error.
I would be most grateful for any suggestions concerning that bizarre behaviour.
Kind regards,
John M

-
Whole system specification:
Intel i7 3770 @ stock 3,4GHz
Asus Maximus V Extreme,
32GB Kingston Beast 1600MHz,
SoundBlaster ZxR,
Samsung 840Pro 256
Patriot Vertex2 120 x 2
WD Black 2TB
WD Green 2TB
LG BD-RW
and finally Gigabyte Windforce GeForce 780Ti OC
Other hardware is connected via USB / Thunderbolt so it should not affect flashing...

Re: 780Ti Windforce (GV-N78TOC-3GD) unable to flash to F3 BIOS
« Reply #1 on: April 16, 2014, 07:23:07 pm »
I have submitted a ticket a ticket at Gigabyte tech support over two days ago. Still no reply - I think it's the worse company I have ever encountered! Now I know that I should have chosen Asus... At least those 780 cards work fine with DVI - mine blinks every time it revs up - new BIOS was supposed to fix that... yeah...

Re: 780Ti Windforce (GV-N78TOC-3GD) unable to flash to F3 BIOS
« Reply #2 on: April 21, 2014, 09:08:28 pm »
I have the exact same video card as you and I have successfully flashed the Bios from an F2 to an F3 the day the new bios came out. I was stumped for a few minutes trying to figure out what software to use. On the day that the F3 bios came out the OC Guru II didn't even show anything newer than the F2 bios so I wasn't able to use that.

I found this link on Gigabyte's website;

http://www.gigabyte.us/WebPage/40/index.htm

And I used VGA@bios utility. Since you already tried that program and it didn't work for you then I'm not sure.

Have you tried to restart your computer after installing that vga@bios utility?
Have you tried to use nvflash?

A couple of years ago when I was messing around with the GTX 680 bios I wrote down these instructions for myself so I would not forget them. All you would have to do is rename the file from sc680.rom to g780ti.rom for example. This is using nvflash.

"First rename the file to sc680.rom
 
Now boot to your flash drive with the sc680.rom bios.
 
this command will flash your card with the GTX 680 SC bios.
 
nvflash -4 -5 -6 sc680.rom
 
Press y to all the questions and you're done. If you get an error saying it can't fine the card you may have to specify the port as follows.
 
nvflash --index=1 -4 -5 -6 sc680.rom"

Make sure to eject the usb flash drive before you restart windows but keep the drive in your computer otherwise you may have read/write errors.
« Last Edit: April 21, 2014, 09:34:35 pm by Hathaway20 »
Computer Specs:
Asus P6X58D Premium Motherboard (1501 Bios)
Intel Core i7 960 CPU @ 3.2GHz
Corsair 6 GB DDR3 1600MHz 7-8-7-20-1T (CMX6GX3M3C1600C7)
Gigabyte GTX 780 Ti (GV-N78TOC-3GD)
Acer 23 inch 1920X1080 5ms response time monitor (P236H)
Corsair 1050 Watt single rail 12v 87.5 amps (HX

Re: 780Ti Windforce (GV-N78TOC-3GD) unable to flash to F3 BIOS
« Reply #3 on: April 22, 2014, 08:14:40 am »
Hi, thanx for help.
In my case it was a bit more complex:
Maybe it shall help other people who had similar problem -

Ok so I managed to find out that Gigabyte VGA@BIOS was really just a graphic overlay on program called NVflash - standard nVidia BIOS/UEFI flashing tool.
So I have tried to use this great command line tool on it's own, and found out that it can detect two graphics adapters - built into CPU Intel one and my Gigabyte 780Ti.
Idiotic VGA@BIOS tried all that time to flash Intel integrated graphics...
Here in NVflash I just had to run "compare" function to see if F3 would match my EEPROM and afterwards just flash it without ANY problems...

Re: 780Ti Windforce (GV-N78TOC-3GD) unable to flash to F3 BIOS
« Reply #4 on: April 22, 2014, 10:48:42 pm »
This issue you were having with the F2 video bios:

"At least those 780 cards work fine with DVI - mine blinks every time it revs up - new BIOS was supposed to fix that... yeah..."


Did those problems go away with the F3 video bios?

Computer Specs:
Asus P6X58D Premium Motherboard (1501 Bios)
Intel Core i7 960 CPU @ 3.2GHz
Corsair 6 GB DDR3 1600MHz 7-8-7-20-1T (CMX6GX3M3C1600C7)
Gigabyte GTX 780 Ti (GV-N78TOC-3GD)
Acer 23 inch 1920X1080 5ms response time monitor (P236H)
Corsair 1050 Watt single rail 12v 87.5 amps (HX

Re: 780Ti Windforce (GV-N78TOC-3GD) unable to flash to F3 BIOS
« Reply #5 on: April 23, 2014, 09:27:34 am »
Hi,
Unfortunately new BIOS had no effect on DVI behaviour... I have even posted another thread asking people about their 780Ti's DVI output:
http://forum.giga-byte.co.uk/index.php/topic,14411.0.html

Now I'm talking to the customer support at a store when I bought my 780Ti and they are suggesting sending the card to Gigabyte's service facility, but I'm not that sure about it... I know it may end up much worse than it's now, and from what I have seen on Gigabyte's support system - after one week they asked me if a BIOS that I downloaded was the right one for my card... With such professionalism I could end up as with my ultrabook Yoga2Pro - problem was not resolved during 3 visits at service center so to discourage me from sending it again - aluminium cover was scraped :/

 

anything