Official GIGABYTE Forum

G1.sniper.m3 help.

G1.sniper.m3 help.
« on: April 17, 2017, 11:31:48 pm »
Issue lies with i may have fiddled with the ram multiplier an now all my pc does it load the mobo splash logo an then times out to a black screen... ive reset cmos. Ive swapped ram slots. Also i cant get back into bios to amend the issue. Ive bricked it.

I was hopin at worst it was gonna be BSOD an then simple settings reset. This has backfired horribly.

Any help?

shadowsports

  • 1229
  • 31
  • Rev 1.1, BIOS F8, Plays Xbox One S
    • Gigabyte US
Re: G1.sniper.m3 help.
« Reply #1 on: April 23, 2017, 08:05:51 pm »
Any help?

If your board is not equipped with BIOS-SW's.  Try invoking the back up BIOS.

Method#1:
1. Shut off the power supply using the switch on the back of the PSU, wait 10-15 seconds.
2. Press and hold the case Power On switch, then while still holding turn on the power supply from the switch on the rear.
3. Still holding the case power on switch, the board will start, once it does release the case power on switch and shut off the power supply via the switch on the read of the unit. (Do the latter two parts as quickly as you can once the board starts)
4. The board will shut down.
5. Turn the power supply back on using the switch on the rear of the unit.
6. Turn on the motherboard by pressing the case power on button.

Method#2
1. Shut your PC down
2. Hold the power button until the PC starts and shuts down again
3. Press the power button again, your backup BIOS should kick in now and should re-flash the main BIOS if there's anything wrong with it.

Method #3:
1. Shut your PC down
2. Hold the power AND the reset button for about 10 sec, than release.
3. Backup BIOS should kick in anytime soon now.
Z97X-UD5H\Corsair RM850w, 4790K, 16GB Vengeance, GTX970 FTW SC 4GB ACX 2.0, 850 Pro's RAID0 (boot), Black 1TB, Win10 Pro, Obsidian 450D
NAS QNAP TS-219PII 4TB, MyBook 4TB
Nexus 6P Nougat