Official GIGABYTE Forum

PC doesnt boot with RAM in Dual Channel

PC doesnt boot with RAM in Dual Channel
« on: February 17, 2018, 05:20:37 pm »
Hey Guys,
I'm having a Problem with my RAM where I can only get my PC to boot with one stick or with both ram sticks in different Channels, if I do that the ram is in Single Channel Mode according to CPU-z and 8GB are being recognized but only 3,95GB are usable. If however, I put both sticks in one of the two Channels, the PC doesn't even Boots, the Fans are spinning, but the Mainboard doesn't light up, no display output, nothing. I tested both Ram sticks on their own and they were working fine, just not together as it seems. I tried Updating my Bios to the newest version (F22b) but that didn't help either. Mine Mainboard also tells me I should use DDR4_1 & DDR4_2 which are on different channels but if I do that I just get to use 3,95GB as stated earlier. At this point I'm not sure what to do in running the PC with just one Stick build in because that seems to have better performance than when I install both, I'm currently not able to test other ram or my ram on another Mainboard since mine is the only DDR4 comfortable one in the House. I'm hoping you guys might find something I was missing. I also Have my COU and Ram on Stock speeds rn and am running Win 64bit.

DDR4_4 & DDR4_1: Booting - Only 3,95GB usable

DDR4_4 & DDR4_2: Not working

DDR4_4 & DDR4_3: Booting - Only 3,95GB usable

DDR4_3 & DDR4_1: Not working

DDR4_3 & DDR4_2: Not working

DDR4_2 & DDR4_1: Booting - Only 3,95GB usable

 

Mainboard: Gigabyte Ga-AX370 Gaming K5

CPU: Ryzen 6 1600X

Memory: Corsair Vengeance LPX 2x 4GB DDR4 (3000MHz)

GPU: Nvidea Geforce GTX 970

AgentFXA

  • 355
  • 12
    • none
Re: PC doesnt boot with RAM in Dual Channel
« Reply #1 on: February 17, 2018, 10:38:45 pm »
Reduce ram speed to max 2400 and see if that works better!

X470 Aorus Gaming / Ryzen 2700x / GV-RX570AORUS-4GD / 16 GB HyperX Predator 3200  / SeaSonic 650W / Tt View 71 TG / Win10x64