Official GIGABYTE Forum

GTX 275 strange problem

GTX 275 strange problem
« on: August 26, 2010, 04:01:09 pm »
Hi, I have a strange problem with my GTX 275 graphics card, the League of Legends game where the fps drops to 55 shows the transition frames, and for example when I go to the store the fps drops to 40-50 and it looks as if it were 30 or 20, I have a new Windows 7 (today was format) 258.96 drivers the latest bios, directx end user uploaded, temperatue OK , my computer specification:
Windows 7 x64
4 GB RAM
Phenom II 940 oc; 3.5
GTX 275 without overlock: http://ee.giga-byte.com/products/vga/bios/gv-n275ud-896h.html
Segadate 320GB
« Last Edit: August 26, 2010, 04:04:41 pm by jasiowroc »

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: GTX 275 strange problem
« Reply #1 on: August 26, 2010, 04:10:02 pm »
The obvious answer is that you are trying to use too high a resolution etc.
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Re: GTX 275 strange problem
« Reply #2 on: August 26, 2010, 04:12:21 pm »
1920x1200 is not so high and for what is 1920x1200 so it's a problem with fps ;o
« Last Edit: August 26, 2010, 04:17:54 pm by jasiowroc »

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: GTX 275 strange problem
« Reply #3 on: August 26, 2010, 04:19:32 pm »
It is not just the resolution though as you know it is all the other settings alongside it. You haven't given that many details and I don't personally know the game so it's hard to make a good call. Is there any patches for the game that you could install? Do you have all the settings on max?
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Re: GTX 275 strange problem
« Reply #4 on: August 26, 2010, 04:25:31 pm »
Auto-update this game have, yes its on full and i see in random places in map fps drops from 60 to 50 and back in sec to 60

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: GTX 275 strange problem
« Reply #5 on: August 26, 2010, 04:28:46 pm »
You didn't say what motherboard you have but it is possible there is a bit of a bottleneck on the PCIE bus.
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Re: GTX 275 strange problem
« Reply #6 on: August 26, 2010, 04:31:40 pm »
MA790X-UD4

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: GTX 275 strange problem
« Reply #7 on: August 26, 2010, 04:41:42 pm »
Do you have anything else plugged in the slots?
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Re: GTX 275 strange problem
« Reply #8 on: August 26, 2010, 04:42:42 pm »
you mean a second card ? no

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: GTX 275 strange problem
« Reply #9 on: August 26, 2010, 04:47:46 pm »
In that case I can only suggest trying it with lower settings and see if that helps.
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Re: GTX 275 strange problem
« Reply #10 on: August 26, 2010, 05:01:14 pm »
nope it dont helps

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: GTX 275 strange problem
« Reply #11 on: August 26, 2010, 05:14:39 pm »
Sorry I don't know the game and I can't see any reason why it should slow down apart from the obvious settings. Maybe someone else can help you.
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Re: GTX 275 strange problem
« Reply #12 on: August 26, 2010, 05:16:58 pm »
nope lowest driver doesnt help , and this is not in only this games for example in tf2 too

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: GTX 275 strange problem
« Reply #13 on: August 26, 2010, 05:23:16 pm »
Is this a new build or have you just formatted the drive and instaled Win7 64bit?
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Re: GTX 275 strange problem
« Reply #14 on: August 26, 2010, 05:33:02 pm »
nope i got like 6 moths and like 10 reinstall windows

 

anything