Official GIGABYTE Forum

GA-X58A-UD3R network problem

Re: GA-X58A-UD3R network problem
« Reply #90 on: February 20, 2012, 07:30:35 pm »
I also have this same motherboard, and had this Eithernet/USB keyboard issue for about a year now, but since I usually left my PC on, it didn't manifest.  Recently to save energy, I started to use WOL from Sleep, and when the system came back from Sleep, I started having the same issues of the keyboard not being recognized, and the network adapter disappearing, along with the disks that were plugged into the Intel SATA ports would not show up. I had been powering off/on and resetting the BIOS to defaults to get rid of the problem when it happened like most here. One particular thing I noticed was that sometimes when I held the blue CMOS clear button on the back, it would boot back up with the same problem, but mentioning that the CMOS checksum/settings were corrupt...

Yesterday I looked for this problem online and stumbled upon this thread. I saw the post about changing the CR2032 battery, and just gave it a shot now. So far it seems to have eliminated the problem. I decided to do the fix given the corrupt CMOS message I was getting at times would match up perfectly with a failing battery. I will test a few more sleep/wake up cycles just to make sure that the problem is indeed fixed with this.

Thanks to all who contributed!

Edit: Tested four consecutive sleep/wakeup cycles, and no issues. Before the battery change, the problem would occur maybe 1 out of 4 or even 4 out of 4 times. I am calling this one solved. :) Also, shame indeed on Gigabyte for going with a cheap CR2032, haha.
« Last Edit: February 20, 2012, 07:39:32 pm by vacaloca »

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: GA-X58A-UD3R network problem
« Reply #91 on: February 20, 2012, 07:43:31 pm »
Hi and welcome.

I am happy indeed to see that it has cured your problem and for such a small outlay! I do keep plenty of the motherboard batteries to hand as it can often cure this type of event and is certainly worth trying.  ;)
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
256GB SSD, Sam 1TB, WDB320GB
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Re: GA-X58A-UD3R network problem
« Reply #92 on: January 05, 2013, 04:04:32 am »
I have a GA-X58A-UD3R rev 2.0 ,The problem appears after a restart where the Realtek adaptor is not detected and missing from the hardware list.
and usb doesn't work

My Com. bios FF

I7 950
Mem G.Skill 2x6
power supply enermax galaxy
geforce gtx460
wd black 2 tb


  • 1
  • 0
Re: GA-X58A-UD3R network problem
« Reply #93 on: June 01, 2013, 07:45:18 am »
I just installed a brand new GA-78LMT-USB3 in a new build today, and the ethernet adapter didn't work from moment one (in Windows, at least).  Booting from a Knoppix standalone disk, the network adapter worked just fine, though.

I have not yet tried the unplug/plug routine, yet.  Honestly, looking at the history of this thread, when does Gigabyte stop saying "Oh, maybe you got a bad board."  Has there been any progress on this yet?  (If there's another thread I should be reading, please let me know.)