Official GIGABYTE Forum

3d Mercury turns on then turns off in a few seconds

3d Mercury turns on then turns off in a few seconds
« on: August 12, 2011, 06:02:37 am »
Hello,

 I have one of the 3d mercury cases that I had used for a while but I ran into some trouble with it and set it on the rack for a while. I am putting a new PC together and thought I would try this case again but when I use the regular power button to power the system up it only runs for a few seconds then shuts down.  If I use the reset button as a power button the system comes on and works without shutting down.  I have seen this issue mentions in some other forums but I have not been able to determine what the fix is...  HELP!

THANKS!
Bill

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: 3d Mercury turns on then turns off in a few seconds
« Reply #1 on: August 12, 2011, 08:04:06 am »
Hi Bill and welcome to the Gigabyte forum.

I don't know what the case has to do with it exactly but if there is a problem with the motherboard then I suggest that you double check the cables coming from the front panel to the board. Firstly make sure that they are indeed going to the correct connection on the board.  If they are then make sure that the switches are not faulty. Quite often this is the case as they only use cheap switches on most chassis.
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Re: 3d Mercury turns on then turns off in a few seconds
« Reply #2 on: August 12, 2011, 04:59:41 pm »
 The line to the power connector on the motherboard is also connected to the pump control board, I believe that there is something that is causing that board to trigger the shutdown. If i connect everything in the regular configuration (the PC will shut down after a few seconds) and turn the computer on then unplug the power switch line the PC will keep running so there is something coming from the case that is turning it off.

 I just confirmed that the shutdown is coming from the pump controler,  i unplugged the controler from the power switch line and with it unplugged the system keeps running, now I just need to figure out how to fix it.

THANKS!
Bill

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: 3d Mercury turns on then turns off in a few seconds
« Reply #3 on: August 12, 2011, 08:11:32 pm »
Can you please just list your hardware make and models so we can have a better idea of what you are running.
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Re: 3d Mercury turns on then turns off in a few seconds
« Reply #4 on: August 12, 2011, 08:19:27 pm »
Sorry,

 This is a new build, I am at the point that I have the mother board installed in the case, I have the memory and video card installed and am booting into the bios to verify everything is working, havent installed OS or anything yet.

It is a 3D Mercury case (has the built in water colling system)
AMD T1090
PNY memory
ATI 4870
a couple 1Tb hitachi drives

Thanks!
Bill

Re: 3d Mercury turns on then turns off in a few seconds
« Reply #5 on: August 12, 2011, 08:21:02 pm »
GIGABYTE GA-990XA-UD3 R  system board.

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: 3d Mercury turns on then turns off in a few seconds
« Reply #6 on: August 12, 2011, 08:22:35 pm »
My first thoughts would be that there is an extra motherboard post left in from the last build in that case. It is causing a short to earth via the chassis. It is possible that something else could be causing the short but that is most likely.
« Last Edit: August 12, 2011, 08:23:16 pm by Dark Mantis »
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Re: 3d Mercury turns on then turns off in a few seconds
« Reply #7 on: September 10, 2011, 08:10:58 pm »
My 3d mercury which has been running fine for 4 years just started doing this as well, if I remove power to the pump everything stays on, soon as I re-add power, shuts back off within 2 seconds of coming on.


Also swapping the reset button for the power button...works.  Temp fix perm fix.. dunno well see.

Any ideas on how to fix this?
« Last Edit: September 10, 2011, 08:25:01 pm by stopgraph »

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: 3d Mercury turns on then turns off in a few seconds
« Reply #8 on: September 10, 2011, 08:19:21 pm »
Yes my guess would be that your power supply is failing. Can you list your main components including make and model of PSU ?
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Re: 3d Mercury turns on then turns off in a few seconds
« Reply #9 on: September 10, 2011, 08:28:12 pm »
I've had a power supply fail before, the burning smells, the crackling, none of that is occurring.


Mobo is asus p5k3 deluxe

CPU is intel extreme x6800 dual core.

The PSU is an Antec 1000W True power quattro/ model TPQ 1000.
« Last Edit: September 10, 2011, 08:29:52 pm by stopgraph »

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: 3d Mercury turns on then turns off in a few seconds
« Reply #10 on: September 10, 2011, 08:39:11 pm »
It doesn't have to burn out it can fail in many different ways. Your PSU is a good quality one but that doesn't stop it from being faulty. How old is it ?

The other thing that would fit the bill is if the pump was drawing too much power , maybe going to earth or something, and so was overloading the PSU.
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Re: 3d Mercury turns on then turns off in a few seconds
« Reply #11 on: September 10, 2011, 08:49:25 pm »
I find it hard to fault the PSU :

1. Remove the pump and the pc runs fine.  No shutdown.

2. Also connect the reset switch as the power switch on the mb and the pump is working here... everything stays on no shutdown.

3. Connect the main power switch to the MB power switch and adding the power back to the pump.  Shutdown in 2 seconds without fail.

Seems like something is wrong with the power switch on the cases circuit board/wiring?

As you suggest if the PSU was being overloaded then #2 would also cause a shutdown, all components are original so 4 years.


Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: 3d Mercury turns on then turns off in a few seconds
« Reply #12 on: September 10, 2011, 09:13:07 pm »
As you say it seems to point to  a switch problem. It is possible though that it would have to be the switch and the pump otherwise why would it fail just when you uncouple the pump?
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Re: 3d Mercury turns on then turns off in a few seconds
« Reply #13 on: September 10, 2011, 09:39:11 pm »
Well this is interesting:

I let it run using the reset switch to power it on, after 30 minutes it rebooted, the BIOs reset, I reconfigured the bios, it booted back into the os for about 3 minutes then rebooted again without resetting the bios however now its chain rebooting every 6 seconds.

The motherboard light stays solid green.

However I hear a faint continuous beeping coming from the case circuit board.

Turned it back on just now and BOOM power supply explosion, my ears are still ringing.

Solved that problem, wonder if my cpu is still any good :P

You were right... you were right (pops ears).

Aussie Allan

  • 1964
  • 141
  • A yoyo uses all three fundermental laws of phisics
Re: 3d Mercury turns on then turns off in a few seconds
« Reply #14 on: September 11, 2011, 12:31:04 am »


  Priceless post .... Maybe your PSU was what the FBI have been waiting on all day ... The CPU.........Very carefully dig it out of the wall opposite.....it should be fine!

  Aussie Allan
i7-4790K @4.8GHz 24/7 water clock
MSI XPower AC
32GB corsair  2666Mhz
 GTX-1070Ti full cover
Lange DDC elite pump
G changer360 Rad x2
Phobya 450 balancer
W10 Pro-64
Zigor 2000 UPS
1x500GB for clone
6x2tb- raid5-Storage
C: Evo 970 Pro 512gb
Scratch:Evo 970 Plus 512gb

 

anything