Official GIGABYTE Forum

GV-N98TZL-512H Broken?

Gary

GV-N98TZL-512H Broken?
« on: October 31, 2009, 01:20:50 am »
Hello. I have had my GV-N98TZL-512H card for just over a year, and this week I suddenly started experiencing problems playing games -- loads of weird graphical artefacts would appear all over the screen, my sound would go all funny and things would become less responsive. Eventually, the screen would go black and the following message appeared:

"The nv4_disp display driver has stopped working normally. Save your work and reboot the system to restore full display functionality. The next time you reboot the machine a dialog will be displayed giving you a chance to upload data about this failure to Microsoft."

The Event Viewer also contained this message:

"The driver nv4_disp for the display device \Device\Video0 got stuck in an infinite loop. This usually indicates a problem with the device itself or with the device driver programming the hardware incorrectly. Please check with your hardware device vendor for any driver updates."

I tried taking the card out and reseating it, reinstalling the driver, and using a previous version of the driver, but the problem still persisted. So I decided to upgrade to Windows 7 64-bit yesterday -- I had Windows XP Professional before -- hoping that the problem would go away with a fresh install and a new OS, however, I am still experiencing problems. I now recieve the following error message when I'm playing something as simple as Chess Titans:

"Display driver nvlddmkm stopped responding and has successfully recovered."

Windows also 'feels' sluggish and every so often my machine stops responding and then starts responding again, which is REALLY annoying. These pauses are often followed by the above message.

Does anybody know what's causing this problem? Having checked everything I can think of, I believe the card has developed a fault. Help!

Gpower

Re: GV-N98TZL-512H Broken?
« Reply #1 on: November 02, 2009, 01:01:30 pm »
Have you try the latest driver from the www.nvidia.com ?
« Last Edit: November 02, 2009, 03:53:33 pm by runn3R »

Gary

Re: GV-N98TZL-512H Broken?
« Reply #2 on: November 02, 2009, 02:28:14 pm »
I was using the latest 91.07 drivers when this problem occured.

I have tried using a previous version of the drivers and also the latest 195.39 beta drivers, too, and I still have the problem.

Gary

Re: GV-N98TZL-512H Broken?
« Reply #3 on: November 06, 2009, 10:24:14 am »
Update: I have tested with another card and the problem has gone away. It seems my card has developed a fault - I have RMA'd it back to the online store I purchased it from.

Pottypete

  • 686
  • 15
Re: GV-N98TZL-512H Broken?
« Reply #4 on: November 06, 2009, 11:09:23 am »
Hi, Gary
Thanks for the update,
It is helpful and polite to give feedback,
Thanks again,
Regards

 

anything