Official GIGABYTE Forum

Gigabyte ex58-ud5 problem

Gigabyte ex58-ud5 problem
« on: November 06, 2009, 07:48:50 pm »
I had problems with my new motherboard - gigabyte ex-58-ud5 . When i attempted to boot it, it powered up for a second and then shut down and then just repeated this cycle. I checked the power connections and that both the ram and cpu are seated correctly. I tried a different psu, and putting only 1 stick of ram in, either slots 1 or 3 as described in the manual. I tried different memory also. I also tried a different graphics card and checked it's power connection. I returned to board to my retailer for testing and they informed me that there are a number of pins bent on the cpu socket  :-[  and they could not repair it under warranty  :'( I installed the cpu very carefully, following the instructions in the user manual - although i have built a dozen or so pc's over the years, so i'm not exactly new to this. It is possible that i could have done it during installation, but the cpu is idiot proof with notches so it can't be installed the wrong way!!!! They suggested contacting gigabyte to see if it could be repaired. I emailed customer support on the 2/11/9 but no reply, is there a direct telephone number i can ring, and do you think it would be possible to repair the board or am i going to have to cut my losses and get a new board ? any help greatly appreciated  :o

Pottypete

  • 686
  • 15
Re: Gigabyte ex58-ud5 problem
« Reply #1 on: November 07, 2009, 12:38:01 am »
Hi,
There is a post regarding RMA in this section,
All you do is e-mail and they send you a form for the RMA. So here is the e-mail:
returns@gbt-tech.co.uk
Regards


Re: Gigabyte ex58-ud5 problem
« Reply #2 on: November 07, 2009, 10:44:44 am »
thanks alot it just with the dealer saying that the warranty was invalid due to the damage to the board

Pottypete

  • 686
  • 15
Re: Gigabyte ex58-ud5 problem
« Reply #3 on: November 07, 2009, 01:22:57 pm »
Hi,
I had the same problem with one of my mobo's, (DoH slap,)
Cost me a tenner to cover P/P admin charges and a very quick turnround, Sorted, all new and shiney
Let us know how you get on!,
Regards

Re: Gigabyte ex58-ud5 problem
« Reply #4 on: November 07, 2009, 02:07:00 pm »
cheers pottypete feel like a right newbie  :-[ just got an automated response with a link to http://www.gbt-tech.co.uk/Support/ServiceCenter.aspx but i get page not available, any ideas  ???

Pottypete

  • 686
  • 15
Re: Gigabyte ex58-ud5 problem
« Reply #5 on: November 07, 2009, 02:46:25 pm »
Hi,
just tried the link and it appears down for some reason or other, DoH
That is the correct link,
Heres some posts re,. RMA on mobo's,
http://forum.giga-byte.co.uk/index.php/topic,85.msg369.html#msg369
Keep trying m8
Regards
You could try also  try the customer support tw,. site

Re: Gigabyte ex58-ud5 problem
« Reply #6 on: November 07, 2009, 03:02:23 pm »
cheers i'll keep trying thnx for the help  :)

Re: Gigabyte ex58-ud5 problem
« Reply #7 on: November 17, 2009, 08:10:26 pm »
I just wanted to say a big THANKYOU to the gigabyte team for getting me back up and running with the minimum amount of hassle  :) It's nice to know that this level of customer service still exists these days  :-* I got my motherboard back in just 3 days - top notch service guys and gals  :)

R_N_B

  • 91
  • 4
Re: Gigabyte ex58-ud5 problem
« Reply #8 on: November 17, 2009, 09:19:34 pm »
I really value that someone has taken the time to get back to us and inform all here at the forum about how his problem turned out.

Thanks man - good on you.  :) :)    Very happy that you got sorted.

Pottypete

  • 686
  • 15
Re: Gigabyte ex58-ud5 problem
« Reply #9 on: November 17, 2009, 10:10:32 pm »
Thanks for your update, hope you stick around,
And what R_N_B said Thanks again,
Regards

runn3R

  • *
  • 1328
  • 57
  • Admin
    • GIGABYTE UK
Re: Gigabyte ex58-ud5 problem
« Reply #10 on: November 18, 2009, 04:39:02 pm »
Hi cartman69

You are welcome.
I'm happy :) to hear that our RMA team solved your problem quickly. I will pass your big thanks to them.
ZX-S & C64 are still my favourites ;-)

Re: Gigabyte ex58-ud5 problem
« Reply #11 on: November 18, 2009, 11:01:02 pm »
thnx guys the service i received meant i couldn't do anything but show the love   :-* now all i've got to do is get the thing configured and running smoothly  ;D
as arnie said "i'll be back"  ;)

 

anything