Official GIGABYTE Forum

Gigabyte Z690 UD AX DDR4 audio issue

Calab

  • 2
  • 0
Gigabyte Z690 UD AX DDR4 audio issue
« on: December 15, 2023, 07:47:04 pm »
I have a Gigabyte Z690 UD AX DDR4 mainboard with an Intel i9-1200K CPU. The lastest BIOS is installed. I am running Windows 11 on this machine.

Whenver I have the Realtek(R) Audio enabled in the Device Manager under Sound, video and gaming controllers the audio devices go crazy. It's like I'm enabling and disabling the audio chip dozens of times per second. I need to disable the Realtek device in the Device Manager if I want audio to my work normally for other devices (displayport/HDMI, webcam microphone, etc.)

Normally, I use the audio out from my videocard over DisplayPort. I want to use a set of headphones in the audio jacks on my computer. I can't do this as long as this device is going berzerk.

I've tried a few Realtek drivers with no change. I'm almost thinking this is a Windows issue and not the driver, but I don't know how to test this assumption.

I've attached a video to show what is happening, and a picture of the device properties.

Any idea how can I fix this?
« Last Edit: December 15, 2023, 07:53:08 pm by Calab »

shadowsports

  • 2242
  • 67
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Gigabyte Z690 UD AX DDR4 audio issue
« Reply #1 on: December 20, 2023, 03:08:48 pm »
Greetings,

Check your case and connections closely.  What connector on the motherboard are you using?  And, are you 100% sure the pin configuration on your connector matches the pin config on the board?

I've seen the wiring on some cases match all except one pin which can cause issues.  Are you using the correct BIOS setting for audio? 

With the RealTek driver uninstalled, how does the system behave with native audio drivers?
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 3080Ti FTW3 Ultra, 960 Pro_m.2, W11
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W11
Z97X-UD5H \850w, 4790K, 32GB Vengeance, RTX 2080 FTW

erpsir1

  • 12
  • 1
Re: Gigabyte Z690 UD AX DDR4 audio issue
« Reply #2 on: January 11, 2024, 02:39:02 am »
I am running Windows 11 on this machine.


what version & edition of Windows 11 are you using?  type winver.exe in the Run dialog box to show the version & edition of Windows 11 {latest one is version 23H2}



I've tried a few Realtek drivers with no change. I'm almost thinking this is a Windows issue and not the driver, but I don't know how to test this assumption.



see my latest post here on the latest available Realtek audio drivers from Gigabyte
« Last Edit: January 11, 2024, 02:40:58 am by erpsir1 »